EZTitles 5.3
17.01.2018

For EZTitles 5.3 we've focused on re-developing our video player so we can make sure you’ll get the best
video playback possible. You won’t need to venture for different codecs and packages anymore as
EZTitles will got you covered. You should simply open the video in our software and enjoy a smoother
experience.
EZTitles now benefits from the modern computer hardware and will automatically decide to use
hardware acceleration (DVX2A) for video playback.
Previously known playback issues like "clumsy" or "choppy" navigation through the clip, missing frames
in the beginning or at the end of the clip, etc. should be now completely eliminated.
We also did many improvements under the hood to make sure EZTitles performs better than ever and
made sure to resolve all of the recently reported bugs.

Windows XP: End of Life
And at the end, we would like to notify you that with the release of EZTitles 5.3.1 we officially stop
supporting Windows XP. We managed to keep EZTitles compatible with it for longer than we anticipated
but we now come to the point where the newest technology no longer works on computers running
Windows XP.
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EZTitles 5.2
01.06.2017

For EZTitles 5.2 we’ve focused on bringing over 20 changes and improvements to our software! They are
literally everywhere and we hope will make subtitling even easier. From making sure we support the
latest file formats specifications, through improved and simplified recut and up to better and new
checks we’ve also did many improvements under the hood so EZTitles will perform better than ever.
You may review some of the new additions and improvements below. We really hope you’ll find them
useful for your work.

OOYALA, IMSC1 (v.1.0) Timed Text
Documents compliant with OOYALA Timed Text and IMSC v.1.0 specifications can be exported using the
regular Timed Text (TTML XML) export option and then selecting the necessary profile from the
Compatibility drop-down.

EBU-TT v.1.1, EBU-TT v.1.0 BBC, EBU-TT-D BBC
Added support for several new EBU Timed Text based implementations.
Documents compliant with EBU-TT v.1.1, EBU-TT v.1.0 BBC and EBU-TT-D BBC specifications can be
exported using the regular EBU Timed Text (EBU-TT) export option and then selecting the necessary
profile from the Document Version drop-down.

Image Based SMPTE Timed Text
Added support for Image Based SMPTE Timed Text according to IMSC1 (v.1.0). The export is available
after using the regular SMPTE-TT Subtitles export option and then selecting SMPTE-TT IMSC1 from the
Compatibility drop-down.

Export range of subtitles
Import and Export subtitles forms have been re-designed and now you can export specified range of
subtitles: Draft or Log lists, subtitles from N1 to N100, etc.

EZTitles 5 – What’s New

2

All supported subtitle file formats are now distributed into couple of categories for improved navigation
and visibility.

Change Case executed on a range of subtitles
A global Change Case feature has been added (Titles->Change Case), which can change characters’ case
for more than one subtitle in the file. In addition, "Sentence case" option is added.

Automatic dash insertion improvements
The process of inserting dash characters in subtitles representing dialogue has been improved by adding
a couple of new commands:
o Insert Dialogue Dashes – inserts a dash at the beginning of each text line in the current subtitle.
If the lines already contain dashes, then they will be deleted.
o

Move text to previous/next subtitle and add dash – moves text from the current subtitle to the
previous/next subtitle and adds a dash.

o

Merge with previous/next subtitle and add dash – merges the current with the previous/next
subtitles and adds a dash.

The two Merge and two Move commands can be configured to insert a dash on both lines or only to one
of them from Edit->preferences->Dialogue in Subtitles menu.

Improved Recut subtitles user interaction
The recut process is significantly improved. Now you can interactively navigate through the video when
the recut window is opened and select the desired points. In Reference point and Two reference points
modes you can select current timecode or subtitle number by clicking a button next to the
corresponding editor.

Reading speed limits in CPS instead of percentage
Reading speed limits for Check Subtitles and Duration Indicator in main editor can now be configured by
specifying exact CPS or WPM values instead of percentage.

Set In-cue and recalc Out-cue command
A new command is available - In-cue and recalc Out-cue, which sets the In-cue and then automatically
calculates the respective out-cue based on the subtitles’ text length and reading speed parameters set in
Project Settings.
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Move subtitle to the other track and Merge tracks
Two new commands have been added to smooth the process when working with two subtitle tracks:
o

Move current subtitle to other track – it simply moves the selected subtitle from the current
track to the other.

o

Merge subtitle tracks – merges the two tracks by moving all subtitles from the secondary track to
the main.

Please, note that Merge Subtitle Track doesn’t perform any kind of checks before or after moving the
subtitles. As a result, there might be a number of inconsistent subtitles or other issues. We
recommend you to run some Checks straight after that.

Save or export secondary subtitles track
Subtitles on the secondary subtitles track can now be saved as .ezt/.eztxml or exported to any of the
formats supported by EZTitles, by using File->Secondary Subtitles Track-> Save/Export secondary
subtitle track option.

Save or export Reference file
The Reference File loaded in the project can now be saved or exported from the File>Reference File
menu.

Copy current TC command
A new command - Copy current TC, which copies timecode from the video’s current position to the
clipboard. The command does not have a default keyboard shortcut but you can assign one by using the
Tools/Customize… menu.

Check Subtitles: improved user interface and new checks
The Check Subtitles form has been re-designed and all criteria checks are now distributed into several
categories. In addition, there are couple of new criteria added:
o

Wrap subtitle to one line – checks if subtitles text can fit into a single line according to the max.
characters per line and safe area set in Project Settings.
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Fit subtitles to one row
There is the new Fit subtitles to one row option in Titles->Fix Subtitles that tries to wrap the subtitles’
text into a single line if it’s length will not exceed the max. characters per line and safe area parameters
in Project Settings.

Mask part of the video
Added is a new Video Mask option, which allows semi-transparent or fully opaque rectangular region to
be drawn in EZTitles to successfully cover parts of the video which would otherwise prevent the subtitles
to be displayed clearly.

Default folders for Open, Save, Import and Export
Previously the Open, Save, Import and Export options used to keep different sets of recently used
folders. It is now possible to change that behavior and keep just one location for all of them. The new
option is called Separate locations for Open/Save, Import and Export and is located in
Edit->Preferences->Performance.

New options in XLS Excel export
The XLS Excel Workbook (.xls) export provides two new options:
o

Export Comments – which simply exports any commentaries into a separate cell in the output XLS
document.

o

Consecutive horizontal cells with raised subtitles – each text line is saved into a separate column
in the output XLS document but in contrast to the other export, each text line is placed at a fixed
column.

Pixel perfect Digital Cinema preview
EZTitles 5.2.1 introduces significant change to how the text is displayed and rendered in the editor in
Digital Cinema mode to address an issue with the vertical positioning of subtitles exported into DLP and
DCDM XML files for Digital Cinema. Previously, all characters were rendered approximately 0.5% higher
than needed as a result of using different position as character’s baseline.
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UHD resolution (3840x2160) in Digital Cinema mode
UHD resolution (3840x2160) option has been added to the Video Formats available in Digital Cinema
mode.

Replace Arabic digits on Export
In addition to the option for Context Digit Substitution which displays regular Arabic digits and numbers
with their Arabic-Indic and Farsi representations, there is a new option - Replace Arabic digits on Export,
that will make the change permanent when exporting into Unicode (UTF-8, UTF-16) files. In essence, the
Arabic digit will be completely and permanently replaced by its Arabic-Indic or Farsi equivalent in the
output file.

SubStation Alpha (SSA/ASS) improvements
Extension margins for the box effect set in Project Settings->Effects are exported into SubStation
Alpha (SSA/ASS) subtitle files.

Labeled revisions: copy subtitles' format and position
Two new options to copy subtitles’ formatting and position from previously saved revision are now
available for the Labeled Revisions feature. In addition, the differences between the compared versions
of the same file will be outlined more clearly.

Export comments in Custom Text export
Custom Text export option can also export comments by using the <comments> tag in the subtitle’s
header or footer sections.
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EZTitles 5.1 – Beta 1
02.09.2016

1. Secondary Subtitle Track
One of the most important new features of EZTitles 5.1 is the ability to work with two subtitle
tracks simultaneously. The need of a second track became a necessity with the increasing
number of requests regarding proper support of Japanese subtitles in the Videotron Lambda
CAP format but is not limited to this scenario only.
The main purpose of the second subtitle track is to keep and properly display subtitles with
overlapping timing which should naturally be displayed simultaneously on the screen. The most
common example is when both vertical and horizontal text must be displayed on screen at the
same time - the text displayed horizontally will be inserted in one subtitle and the vertical text
in another, but their timing will be absolutely identical:
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The need for a second track for subtitles became evident because in the above situation the
subtitles with overlapping times, which would otherwise be considered inconsistent, are indeed
correct and need to be handled, displayed and played as such.

Starting Secondary subtitle track
To add secondary subtitle track to your current project you can go to the File menu and then
use the Secondary Subtitle Track-> New Track option.
There are multiple ways to switch between the main and the secondary subtitle tracks:
o
o
o
o

by clicking on the respective in the Timeline;
by clicking in the Preview List;
by using the Secondary/Main track button in the program's caption bar
by assigning shortcut for the Switch to Secondary/Main track command.

The Secondary/Main track button in the program's caption also indicates the currently active
subtitle track.

Commands in secondary track
All commands and options work the very same way for the secondary subtitle track as they
normally would for the main track, when only one track is present in the file.
It is important to clarify that all of the commands or global options, like Format, Recut, Fix
Subtitles, Checks, etc., will work only for the currently selected subtitle track. For example, if you
need to insert new subtitle in the secondary track you will need to first switch to the secondary
track and then insert the subtitle in it.
The only exception from the above is the Find & Replace function – it will search simultaneously
both of the tracks but will display the results found in the main track followed by those in the
secondary track; the Replace function will consequentially replace items in the main and
secondary tracks.

Importing subtitles into secondary track
Importing a subtitle file already containing subtitles in two tracks, like the Lambda CAP, is a
straight forward job – go to the Import/Export drop-down menu and select the Import option to
load the file in question.
But adding subtitles from external file to the newly created secondary track is a little bit trickier.

EZTitles 5 – What’s New

8

First go to the File menu and select the Merge option, then select the Cues, Text, Format or
Positioning options according to your preference and make sure to select the option that will
load the subtitles in the Secondary Track.

Exporting subtitles with two tracks
Projects with two subtitle tracks can currently be exported as Videotron Lambda CAP, DLP XML,
DCDM (SMPTE 428-7) XML, Apple iTunes .itt, DVB and DVD Images and they can be saved and
preserved in the EZTitles proprietary formats: .ezt and .eztxml.
Please mind that for all other available export formats only the currently selected subtitle track
will be exported in the output file.

2. Rubies position and Emphasis (Bouten)
Following the Secondary subtitle track features comes yet another improvement dedicated to
subtitling in Japanese or in fact in all languages that use Rubies.

Ruby changes
Adding Rubies is currently available by using the dedicated Phonetic Guide from the Edit menu,
but with EZTitles 5.1.1 it becomes possible to change their position: to the left or right of
vertical text and above or below horizontal text. There is also the Auto option which
automatically change Ruby's position according to the requirements set by Netflix:
o For single line subtitle with horizontal alignment – position ruby above character;
o For single line subtitle with vertical alignment – position ruby on right side of
character;
o If ruby is present on the second line of a two-line horizontal subtitle – position
ruby below ruby base;
o If ruby is present on the second line of a two-line vertical subtitle – position ruby
on left side of ruby base.

Emphasis of characters (Bouten)
In addition to inserting Ruby characters, the Phonetic Guide can also be used to emphasize a
character by adding an emphasis dot or "bouten"– select the word or character in question,
open the Phonetic Guide and press the respective Emphasize button. Symbol that shows the
emphasis will then be inserted according to the abovementioned rules concerning Ruby
characters.
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The type of the symbol which shows the emphasis can be changed in addition from the Edit>Preferences->Vertical Text Options menu:

3. Precise horizontal and vertical positioning
EZTitles 5.1.1 changes how the text is moved to the left or right and up and down in Open and
Digital Cinema modes.
Prior to 5.1.1 the subtitles could have been moved to the left/right only if they had been left
aligned first. Now, however, the Move Left and Move Right commands can be used regardless of
the subtitle's alignment whenever the program is working in Open or Digital Cinema mode.
But the biggest change concerns the actual offset from the current horizontal or vertical position
whenever using the commands to move the text left, right or up and down as it can now be configured
from the Edit->Preferences->Miscellaneous menu:

We also wanted to keep the original behavior which allows the text to be pushed up/down by
one line so we added the Fine Move Subtitle Up and Fine Move Subtitle Down commands to
distinguish between the two operations:
o The Fine Move Subtitle Up/Down commands will move the text by percentage of the
video height as specified in Miscellaneous menu above;
o The regular Move Subtitle Up/Down commands will continue pushing the text one line
up or down.
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4. Other changes and improvements
o Added support for vertical subtitles and Rubies for the Apple iTunes .itt files according to
the most recent update of the Apple iTunes .itt file specifications.
o There is a new menu dedicated to all file Import and Export operations.
o All previous functions intended to merge two files, File->Read and File->Import Subtitles:
Merge, have been replaced by the new Merge feature accessible from the File menu.
o The SMPTE-TT import and export options have been completely reworked. In EZTitles
5.1 there are two different SMPTE-TT profiles which are intended to satisfy the more
general specifications and requirements as well as to cover the methods for conversion
of CEA-608 captioning data into a compliant SMPTE-TT document:
- SMPTE-TT Subtitles (XML) - has been designed upon the SMPTE-TT 20521:2010 standard and enable using the SMPTE-TT - for more general purposes.
- SMPTE-TT CEA-708 Captions (XML) - has been designed upon RP 205210:2010 which is derivative of the general standard and is designed for the
purposes of exchanging and archiving Closed Captions.
o EBU-TT-D are now officially supported.
o There are new Check and Fix subtitles options designed to Ruby characters with specific
position and respectively change Ruby characters' position.
o New options to convert digits found in vertical subtitles to full-width characters is now
available for the Fix Subtitles command.
o New options to create Horizontal Groups with number is now available for the Fix
Subtitles command.
o More attributes will be imported from the original Timed Text, SMPTE-TT or Digital
Cinema XML files.
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EZTitles 5 – What’s New
10.12.2015
Dear friends,
We are proud to introduce our new major release – EZTitles 5. We’ve worked extremely hard to better
our software and to deliver the best subtitling experience possible. We have tried our best to implement
all the state-of-the-art technologies introduced in the industry and to take full advantage of the modern
on-line world.
Here is a glimpse of what we have been able to introduce with EZTitles 5:
1. Cloud services integration - now you have the power not only to create and shape your subtitles
the way you want but also to easily share or access them from anywhere by using Google Drive
or Dropbox.
2. You can have all your settings, keyboard shortcuts, auto correct and spell checker dictionaries
synchronized as well. Working in the cloud also gives you the ability to share your project
settings and Zero subtitle templates with your colleagues and coworkers.
3. Easy file revisions – you could easily track and apply any revision changes to your files made by a
co-worker or your client by using this useful new option.
4. Digital Cinema Mode – you can now prepare subtitles for up to 4k resolutions, easily tune them
for digital cinema and get an accurate preview of how they will be displayed on the screen.
5. Vertical text and Ruby characters – you can now prepare vertical subtitles for the Chinese and
Japanese markets. On top of that we support Ruby characters as well so you could be even more
precise with your subtitles without spending too much time and efforts.
6. Continuous Typing Workflow - We’ve developed a brand new enhanced workflow for doing
Closed Captions. And it can be applied towards regular subtitling as well. It is intended for
effectively subtitling long stretches of speech or continuous dialogue. You just have to type the
text in and let EZTitles do the rest for you.
7. Auto Adjust - You can turn any block of text into subtitles matching your own. Select the desired
range and EZTitles will split and autotimecode the subtitles all by itself.
All of this will certainly elevate your subtitling experience to the next level.
The following document contains information and general explanation of all major features that will be
introduced with EZTitles 5. And please mind that we are constantly trying to improve so there might be
other useful changes and additions which are not listed in the current document but could make their
appearance with the final release.
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I.

Cloud Services Integration with Google Drive and DropBox

EZTitles 5 has taken-off for the cloud. Now you can link our software to your preferred Cloud Storage
services – Google Drive or Dropbox. Not only you’ll be keeping your files in sync on all your devices but
you can have all your settings, keyboard shortcuts, auto correct and spell checker dictionaries, project
templates and the program visual layout synchronized as well.
The only requirement is to have Google Drive or DropBox sync application installed. And you can share
all your work with your clients or co-workers with ease.
To activate these features you need to integrate your Google Drive or DropBox account with EZTitles
first. Use “Edit->Cloud Service Integration” menu and follow the instructions. Please note that you need
to do this on all computers running EZTitles.
And the last remaining step will be to simply make sure to always save your files and videos in the cloud
folder on your computer.
Installing EZTitles 5 on a new computer could not be easier. Once connected to the cloud, all your
settings and files will be automatically synchronized and ready to use on the spot.
Share your project templates
Another advantage of working in the cloud is the ability to share your project templates with your
colleagues and coworkers. Later they can connect to your project templates and use them on their
computers.
To share your project templates simply open the Project Settings menu, click the triangular button on
the bottom left, select “Cloud Services-> Share projects repository”. The sharing process is slightly
different for Google Drive and DropBox. In both cases a new dialog window is displayed where:
o
o

For Google Drive you can choose your colleagues from the My Contacts list to the left or simply
enter their e-mail addresses;
For DropBox you need to create a link to your project templates repository and send it to your
colleagues who are going to use it. Just click on the Get Link button. Copy Link button will place
the generated link in the clipboard so you can paste it in an e-mail or document later.

And if you wish to work with a project template that has already been shared with you open the Project
Settings menu again, click the triangular button on the bottom left, select “Cloud Services-> Connect to
project repository”. The process is slightly different for Google Drive and DropBox. In both cases a new
dialog window is displayed where:
o
o

For Google Drive select your colleague’s from the list and press on Connect;
For DropBox you need to paste the link that you have received and press the Connect button.
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Once you have connected all the remote templates will load in EZTitles and will be listed in the Project
Settings window.
Please, mind that shared templates could be modified only by the person who has shared them initially.

II.

File revisions and track changes

Creating subtitles is a complex process where usually several parties are involved: translators, editors,
proof readers, etc. Often after receiving the corrected subtitles from your colleague you want to see the
changes.
Now this is possible by using the “File-> Labeled Revisions” option. Create a new Labeled Revision each
time you’re about to make changes to the subtitles’ text or timecode or send the file to your colleague
for revision or proof reading.
So to start with it and add new revision, simply go to “File-> Labeled Revisions” and press the Label
Current button.
Later if you want to compare the current state of the subtitles with any of the existing revisions you just
need to choose that from the list and press on Compare. And if you wish to check the differences
between two revisions select those by holding the Ctrl button on the keyboard and press Compare.
You can track the changes on the window that pops up after that and they will be all marked in red. You
could also navigate between the indicated subtitles by using Previous/Next buttons and pressing the
Sync button will focus the selected subtitle in the preview list. All kinds of differences are detected
including differences in the subtitles text, timecode, style, format, vertical positioning, horizontal
alignment and colors.
Subtitles can be grouped by one of the following attributes: subtitle number, timecode or text.
It is also important to mention that when comparing the current state of the file with an earlier revision,
it is possible to restore the whole subtitle or just the subtitle’s text with those used in the earlier
version. You just need to select the particular subtitle, right click on it and use the appropriate option.

III.

Digital Cinema Mode

A new subtitles type called Digital Cinema is introduced with EZTitles 5. The idea is to provide precise
and accurate preview of the subtitles as they will be displayed on the screen. Another advantage is that
all parameters are specified in a way "native" for digital cinema by using percent, points and ems.
The new type can be activated from the Project Settings menu. In Digital Cinema mode, the following
image resolutions are supported:
o
o

1998 x 1080, 2K flat in 1.85 : 1 aspect ratio;
2048 x 858, 2K scope in 2.39 : 1 aspect ratio;
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o
o
o
o

2048 x 1080, 2K full container in 1.90:1 aspect ratio;
3996 x 2160, 4K flat in 1.85 : 1 aspect ratio;
4096 x 1716, 4K scope in 2.39 : 1 aspect ratio;
4096 x 2160, 4K full container in 1.90:1 aspect ratio.

In order to have an accurate preview we strongly recommend activating the Digital Cinema mode first,
then selecting the respective resolution from the “Project Settings -> Type” menu and adjusting all other
attributes in advance. Please note that 2K and 4K video formats are available for the Digital Cinema
mode only.
All size and position settings configured from the Project Settings will be used during the export for DC
(DLP Subtitles XML and SMPTE 428-7 XML). For your convenience all margins and line height values are
specified in percentage from the image resolution. The DC compatible subtitle formats work with
percentage values per specification.
The very same applies to font’s size too. The DC subtitle specifications strictly set its size to be measured
in points and EZTitles 5 now enables you to do so at the “Project Settings->Fonts” menu when the
program is already working in Digital Cinema mode.
With the new Digital Cinema mode already available, EZTitles 5 will read the “HPosition” and “VPosition”
attributes from the DC compliant XML file and properly position the imported subtitles on the screen.
Last, but not least, EZTitles 5 covers the full range of the DC subtitle specifications by adding support for
the so called “Ruby characters” and “Vertical text”. Ruby characters can be inserted by using the
Phonetic Guide tool available from the “Edit” menu.
Subtitles containing ruby characters and vertical text can be now exported and imported as text or
image based subtitles for Digital Cinema.

IV.

Vertical text orientation

EZTitles 5 adds yet another exciting feature - the option to write text in the vertical direction, which is
common for the Chinese, Japanese and Korean language scripts and can be activated from the “Format>Text Direction” menu.
Except for activating the Text Direction Vertical option it is also important to make sure that you’re using
font, at “Project Settings->Fonts”, which supports the display of vertically oriented letters. Such fonts
are indicated by “@” in front of their names. Please also keep in mind that some of the fonts may share
the same name, like Arial Unicode MS for example.
Vertically oriented subtitles could be exported as they are in any of the available on the “File->Export
DVD Images” options, .EZT subtitle files, DLP Cinema XML, SMPTE 428-7-2007 XML formats and DVB
Subtitles.
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V.

Ruby Characters and Phonetic Guide

Another useful new option, related to the Asian writing systems, is the option to insert Rubies above (if
they are horizontally oriented) or to the right side (if vertically oriented) of the letters by using the
Phonetic Guide tool from the “Edit” menu.
The Rubies are originally intended to serve as additional reference about the pronunciation of specific
characters or symbols, considering the complexity of the Asian scripts, which may be otherwise
unknown to the reader.
The Phonetic Guide also provides the option to insert rubies for the whole phrase or only for the symbol
that requires it. Just select the phrase or the symbol and use "Edit/ Phonetic Guide" command.

VI.

Insert Symbol

You can use the “Edit/Insert/Insert Symbol” dialog box to insert symbols, such as ©, ™, µ, or special
characters that cannot otherwise be found on your keyboard.
The types of symbols and characters that you can insert depend on the font that you choose. For
example, some fonts may include fractions (¼), international characters (Ç, ë), and international
monetary symbols (£, ¥).

VII.

Auto-Adjust

The new Auto-Adjust feature could serve many purposes but it could be best described as an advanced
set of tools that allows you to split any block of text into individual subtitles. The result will strictly
comply with all requirements for: minimum interval between subtitles, minimum and maximum
duration, reading speed, line length restrictions and so on.
The Auto-Adjust can simultaneously do a number of operations depending on the options you have
activated. In general it word-wraps and splits the text to optimally fit on the lines, splits them into
individual subtitles and finally (re)calculates the In and Out cues of the new subtitles.

VIII. Continuous Typing Workflow
We’ve developed a brand new enhanced workflow for doing Closed Captions. And it can be applied
towards regular subtitling as well. It is intended for effectively subtitling long stretches of speech or
continuous dialogue. You just have to type the text in and let EZTitles do the rest for you.
First of all you need to go to “Edit/Preferences/Editing” and set the Preferred Number of Rows up. Type
your preferred number of rows in the appropriate field and this will set up the continuous typing
behavior of EZTitles.
Then you need to create a new subtitle and set the in-cue where the speech starts.
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Start typing the text continuously. When the “preferred number of rows” you’ve chosen is reached as
you go along EZTitles will automatically create a new subtitle.
When you’re done you just have to position the video where the speech ends and execute the "Out-cue
and auto adjust subtitles chain" command.
The text you’ve just wrote will be processed by EZTitles and divided between separate subtitles and
their appropriate timecodes will be automatically set.
The algorithm which will split the subtitles can be adjusted at "Edit/Preferences/Command options/Set
Out-cue and auto adjust". You can refer to the “Set Out-Cue and auto adjust command” topic in the
“Closed Captions” section of the EZTitles 5’s User’s Guide for more details.
By default the "Out-cue and auto adjust subtitles chain" command does not have a shortcut but you
can set one by using “Tools/Customize/Commands”.

IX.
▪

▪
▪

▪

▪
▪

Other improvements and features
Group Project Templates
When your Project Templates list grows up it is convenient to arrange them in groups. Open the
"Project Settings" window, right-click on the project template and choose Rename.
Word Wrap Command
Use "Titles/Word Wrap" menu to wrap all subtitles or a selected range.
Auto Correct Improvements
Now the Auto Correct, “Tools->Proofing->Auto Correct”, offers two additional options: to correct
“TWo INitial CApitals” found in the word you’re typing in and to “Capitalize the first letter in the
sentence”.
MS Word .doc and .docx Import/Export
Plain ASCII, RTF and Custom Text Import/Export can be used with MS Word documents.
In addition all plain text formats like SubRip .srt, MicroDVD .sub, Softitler .txt, etc. can be
imported from .doc and .docx files.
MS Word, Open Office or Libre Office should be installed on the computer.
All subtitles export options will display warning when the subtitles are formatted in a style
currently not supported by the selected export format.
The Lambda (.cap) subtitle file format is supported for both import and export.
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